漏洞信息详情

CartWIZ 'viewCart.asp' 跨站脚本漏洞

  • CNNVD编号:CNNVD-200508-024
  • 危害等级: 中危
  • CVE编号: CVE-2005-2427
  • 漏洞类型: 跨站脚本
  • 发布时间: 2005-08-03
  • 威胁类型: 远程
  • 更新时间: 2006-08-28
  • 厂        商: elemental_software
  • 漏洞来源: zinho@hackerscente...

漏洞简介

CartWIZ中的viewCart.asp文件存在跨站脚本(XSS)漏洞。这使得远程攻击者可以借助message参数注入任意的Web脚本或HTML。

漏洞公告

参考网址

来源: XF 名称: cartwiz-viewcart-xss(21554) 链接:http://xforce.iss.net/xforce/xfdb/21554 来源: BID 名称: 14386 链接:http://www.securityfocus.com/bid/14386 来源: OSVDB 名称: 18463 链接:http://www.osvdb.org/18463 来源: SECTRACK 名称: 1014581 链接:http://securitytracker.com/id?1014581 来源: BUGTRAQ 名称: 20050726 [HSC Security Group] XSS in CartWiz 链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112240525414263&w=2

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多