漏洞信息详情

phpLDAPadmin welcome.php远程文件包含漏洞

  • CNNVD编号:CNNVD-200509-019
  • 危害等级: 高危
  • CVE编号: CVE-2005-2793
  • 漏洞类型: 输入验证
  • 发布时间: 2005-08-30
  • 威胁类型: 远程
  • 更新时间: 2006-09-27
  • 厂        商: Phpldapadmin
  • 漏洞来源: rgod rgod@autistic...

漏洞简介

phpLDAPadmin是一款基于Web的LDAP客户端,它主要用于管理LDAP服务器。

在phpLDAPadmin 0.9.6 和0.9.7版本的welcome.php中存在远程文件包含漏洞,这会允许远程攻击者通过custom_welcome_page参数执行任意的PHP代码。

漏洞公告

目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://phpldapadmin.sourceforge.net/

参考网址

来源: XF

名称: phpldapadmin-welcome-file-include(22103)

链接:http://xforce.iss.net/xforce/xfdb/22103

来源: BID

名称: 14695

链接:http://www.securityfocus.com/bid/14695

来源: MISC

链接:http://www.rgod.altervista.org/phpldap.html

来源: SECUNIA

名称: 16617

链接:http://secunia.com/advisories/16617/

来源: BUGTRAQ

名称: 20050829 phpLDAPadmin 0.9.6 - 0.9.7/alpha5 (possibly prior versions)

链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112542447219235&w=2

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多