漏洞信息详情

Phorum多个跨站脚本漏洞

  • CNNVD编号:CNNVD-200509-062
  • 危害等级: 中危
  • CVE编号: CVE-2005-2836
  • 漏洞类型: 跨站脚本
  • 发布时间: 2005-09-07
  • 威胁类型: 远程
  • 更新时间: 2005-10-20
  • 厂        商: phorum
  • 漏洞来源:

漏洞简介

Phorum是一个基于PHP+MySQL开发的开源论坛项目。它的特点是速度快,功能强大,面向模块化设计,安装简单。此外Phorum还集成电子报。

Phorum 5.0.17a 及以前版本中的多个跨站脚本(XSS)漏洞允许远程攻击者通过以下方式注入任意 web 脚本: (1)通过用户名参数向 register.php 文件注入; (2)通过\"我的控制中心\"中登录用户签字,这是由于 control.php 没有正确操作。

漏洞公告

参考网址

来源: SECUNIA

名称: 16667

链接:http://secunia.com/advisories/16667

来源: FULLDISC

名称: 20050901 Multiple Phorum XSS and Session Hijacking vulnerabilities

链接:http://archives.neohapsis.com/archives/fulldisclosure/2005-09/0018.html

来源: FULLDISC

名称: 20050902 Re: Multiple Phorum XSS and Session Hijacking vulnerabilities

链接:http://archives.neohapsis.com/archives/fulldisclosure/2005-09/0048.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多