漏洞信息详情

Flatnuke Index.PHP 目录遍历漏洞

  • CNNVD编号:CNNVD-200509-064
  • 危害等级: 中危
  • CVE编号: CVE-2005-2813
  • 漏洞类型: 路径遍历
  • 发布时间: 2005-09-07
  • 威胁类型: 远程
  • 更新时间: 2009-04-03
  • 厂        商: flatnuke
  • 漏洞来源: rgod is credited w...

漏洞简介

FlatNuke 2.5.6版本(可能包括以前版本)中的目录遍历漏洞允许远程攻击者通过id参数的\"..\"(参数中包含\'\'..\'\')序列和\"\\%00\"字符(空字节后缀)读取index.php的mod参数。

漏洞公告

参考网址

来源: BID

名称: 14702

链接:http://www.securityfocus.com/bid/14702

来源: SECTRACK

名称: 1014824

链接:http://securitytracker.com/id?1014824

来源: SECUNIA

名称: 16650

链接:http://secunia.com/advisories/16650/

来源: BUGTRAQ

名称: 20050830 Flatnuke 2.5.6 (possibly prior versions) Underlying system information disclosure / Administrative & users credentials disclosure

链接:http://seclists.org/lists/bugtraq/2005/Aug/0440.html

来源: BID

名称: 15796

链接:http://www.securityfocus.com/bid/15796

来源: BUGTRAQ

名称: 20051210 Flatnuke 2.5.6 privilege escalation / remote commands execution exploit

链接:http://www.securityfocus.com/archive/1/archive/1/419107/100/0/threaded

来源: SECTRACK

名称: 1015339

链接:http://securitytracker.com/id?1015339

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多