漏洞信息详情

Atutor任意代码执行漏洞

  • CNNVD编号:CNNVD-200509-151
  • 危害等级: 中危
  • CVE编号: CVE-2005-2955
  • 漏洞类型: 未知
  • 发布时间: 2005-09-16
  • 威胁类型: 本地
  • 更新时间: 2006-08-23
  • 厂        商: adaptive_technology_resource_centre
  • 漏洞来源:

漏洞简介

ATutor是一个开源基于Web的学习管理系统(LCMS)。

ATutor 1.5.1版本,可能包括早期版本中的config.inc.php使用不完整的黑名单检查危险文件扩展名,这样经过身份验证的管理员或教员就可以通过上传带有其它可执行扩展名的文件,如.inc和.php4来执行任意代码。

漏洞公告

参考网址

来源: MISC

链接:http://rgod.altervista.org/atutor151.html

来源: BUGTRAQ

名称: 20050914 ATutor 1.5.1 SQL Injection / Admin credentials disclosure / Information disclosure / User impersonation / Remote code execution

链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112671176100432&w=2

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多