漏洞信息详情

NooTopList index.phpSQL注入漏洞

  • CNNVD编号:CNNVD-200509-191
  • 危害等级: 高危
  • CVE编号: CVE-2005-3003
  • 漏洞类型: SQL注入
  • 发布时间: 2005-09-21
  • 威胁类型: 远程
  • 更新时间: 2006-01-19
  • 厂        商:
  • 漏洞来源:

漏洞简介

NooTopList是一款基于PHP和MYSQL的网站监控软件,可以监测流量、链接等。

NooTopList 1.0.0 release 17版本的index.php中存在SQL注入漏洞,远程攻击者可以通过(1)o或(2)sort参数执行任意SQL指令。

漏洞公告

参考网址

来源: MISC

链接:http://www.systemsecure.org/ssforum/viewtopic.php?t=249

来源: SECTRACK

名称: 1014931

链接:http://securitytracker.com/id?1014931

受影响实体

    暂无


补丁

    暂无

漏洞信息快速查询

相关漏洞

更多