漏洞信息详情

Movable Type 多个跨站脚本漏洞

  • CNNVD编号:CNNVD-200509-279
  • 危害等级: 中危
  • CVE编号: CVE-2005-3103
  • 漏洞类型: 跨站脚本
  • 发布时间: 2005-09-28
  • 威胁类型: 远程
  • 更新时间: 2006-09-21
  • 厂        商: six_apart
  • 漏洞来源:

漏洞简介

Six Apart Movable Type(MT)是美国Six Apart公司的一套博客(blog)系统。

Movable Type 3.2之前版本中存在跨站脚本攻击(XSS)漏洞,远程攻击者可通过新建博客条目中的(1) title, (2) category, (3) body, (4) extended body和(5) excerpt form字段注入任意web脚本或HTML。

漏洞公告

参考网址

来源: SECUNIA

名称: 16899

链接:http://secunia.com/advisories/16899

来源: FULLDISC

名称: 20051103 Buggy blogging

链接:http://archives.neohapsis.com/archives/fulldisclosure/2005-11/0091.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多