漏洞信息详情

漏洞简介

PHPlist是一个开源newsletter管理器,易于与任何网站相集成。

PHPlist 2.10.1及更早版本中的多个跨站脚本攻击(XSS)漏洞,可让远程攻击者通过以下方式注入任意Web脚本或HTML:(1)(a) admin/editlist.php中的listname参数,(2)(b) admin/spageedit.php中的title参数,(3)(c) admin/template.php中的title字段,(d) admin/eventlog.php中的(4)filter、(5) delete和(6) start参数, (7)(e) admin/configure.php中的id参数,(8)(f) admin/users.php中的find参数,(9)(g) admin/admin.php中的start参数,以及(10)(h) admin/fckphplist.php中的action参数。

漏洞公告

参考网址

来源: MISC

链接:http://www.trapkit.de/advisories/TKADV2005-11-001.txt

来源: BUGTRAQ

名称: 20051107 [TKADV2005-11-001] Multiple vulnerabilities in PHPlist

链接:http://www.securityfocus.com/archive/1/archive/1/416005/30/0/threaded

来源: VUPEN

名称: ADV-2005-2345

链接:http://www.frsirt.com/english/advisories/2005/2345

来源: SECUNIA

名称: 17476

链接:http://secunia.com/advisories/17476

来源: BID

名称: 15350

链接:http://www.securityfocus.com/bid/15350

来源: OSVDB

名称: 20576

链接:http://osvdb.org/20576

来源: OSVDB

名称: 20575

链接:http://osvdb.org/20575

来源: OSVDB

名称: 20574

链接:http://osvdb.org/20574

来源: OSVDB

名称: 20573

链接:http://osvdb.org/20573

来源: OSVDB

名称: 20572

链接:http://osvdb.org/20572

来源: OSVDB

名称: 20571

链接:http://osvdb.org/20571

来源: OSVDB

名称: 20570

链接:http://osvdb.org/20570

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多