漏洞信息详情

MySQL Eventum多个SQL注入漏洞

  • CNNVD编号:CNNVD-200512-1003
  • 危害等级: 中危
  • CVE编号: CVE-2005-2468
  • 漏洞类型: SQL注入
  • 发布时间: 2005-12-31
  • 威胁类型: 远程
  • 更新时间: 2006-06-08
  • 厂        商: mysql
  • 漏洞来源: James Bercegay of ...

漏洞简介

MySQL Eventum 1.5.5及更早版本存在多个SQL注入漏洞,远程攻击者可以通过在class.auth.php内的(1)isCorrectPassword或者(2)userExist函数,在(4)custom_fields.php,(5)custom_fields_graph.php或(6)class.report.php中的getCustomFieldReport 函数,或者(7)releases.php或(8)class.release.php中insert函数,执行任意SQL命令。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://dev.mysql.com/get/Downloads/eventum/eventum-1.6.0.tar.gz/from/pick

参考网址

来源: OSVDB

名称: 18406

链接:http://www.osvdb.org/18406

来源: OSVDB

名称: 18405

链接:http://www.osvdb.org/18405

来源: OSVDB

名称: 18404

链接:http://www.osvdb.org/18404

来源: OSVDB

名称: 18403

链接:http://www.osvdb.org/18403

来源: VUPEN

名称: ADV-2005-1287

链接:http://www.frsirt.com/english/advisories/2005/1287

来源: SECTRACK

名称: 1014603

链接:http://securitytracker.com/id?1014603

来源: SECUNIA

名称: 16304

链接:http://secunia.com/advisories/16304

来源: lists.mysql.com

链接:http://lists.mysql.com/eventum-users/2072

来源: BID

名称: 14437

链接:http://www.securityfocus.com/bid/14437

来源: MISC

链接:http://www.gulftech.org/?node=research&article_id=00093-07312005

来源: BUGTRAQ

名称: 20050731 MySQL Eventum Multiple Vulnerabilities

链接:http://marc.theaimsgroup.com/?l=bugtraq&m=112292193807958&w=2

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多