漏洞信息详情

phpBB eXtreme Styles module xs_edit.php 安装路径泄露漏洞

漏洞简介

phpBB eXtreme Styles module 2.2.1及更早版本中的xs_edit.php存在安装路径泄露漏洞,远程攻击者可以通过无效的viewbackup参数获取应用程序的安装路径。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20051203 eXtreme Styles mod <= 2.2.1 Multiple Vulnerabilities

链接:http://www.securityfocus.com/archive/1/archive/1/418518/100/0/threaded

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多