漏洞信息详情

Contenite ID参数跨站脚本漏洞

漏洞简介

contenite 0.11及更早版本的home.php中存在跨站脚本攻击漏洞,远程攻击者可以通过id参数注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: VUPEN

名称: ADV-2005-2980

链接:http://www.frsirt.com/english/advisories/2005/2980

来源: BID

名称: 15942

链接:http://www.securityfocus.com/bid/15942

来源: OSVDB

名称: 21832

链接:http://www.osvdb.org/21832

来源: SECUNIA

名称: 18144

链接:http://secunia.com/advisories/18144

来源: MISC

链接:http://pridels0.blogspot.com/2005/12/contenite-xss-vuln.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多