漏洞信息详情

Adaptive Website Framework跨站脚本攻击漏洞

漏洞简介

Adaptive Website Framework (AWF) 2.10及其更早版本中的account.html存在跨站脚本攻击漏洞。远程攻击者可以借助page参数注入任意的Web脚本或HTML。

漏洞公告

参考网址

来源: VUPEN

名称: ADV-2005-2973

链接:http://www.frsirt.com/english/advisories/2005/2973

来源: BID

名称: 15937

链接:http://www.securityfocus.com/bid/15937

来源: OSVDB

名称: 21914

链接:http://www.osvdb.org/21914

来源: www.awf-cms.org

链接:http://www.awf-cms.org/news.html

来源: MISC

链接:http://pridels0.blogspot.com/2005/12/awf-adaptive-website-framework-vuln.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多