漏洞信息详情

Cerberus Helpdesk跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200512-452
  • 危害等级: 中危
  • CVE编号: CVE-2005-4428
  • 漏洞类型: 跨站脚本
  • 发布时间: 2005-12-20
  • 威胁类型: 远程
  • 更新时间: 2005-12-21
  • 厂        商: cerberus
  • 漏洞来源: .');">Discovery is credi...

漏洞简介

Cerberus Helpdesk中的index.php存在跨站脚本攻击漏洞,远程攻击者可以通过kb_ask参数注入任意Web脚本。

漏洞公告

参考网址

来源: SECUNIA

名称: 18112

链接:http://secunia.com/advisories/18112

来源: FULLDISC

名称: 20051219 Cerberus Helpdesk vulnerabilities

链接:http://marc.theaimsgroup.com/?l=full-disclosure&m=113500878630130&w=2

来源: XF

名称: cerberus-index-xss(23834)

链接:http://xforce.iss.net/xforce/xfdb/23834

来源: BID

名称: 16062

链接:http://www.securityfocus.com/bid/16062

来源: BUGTRAQ

名称: 20051225 Cerberus Helpdesk multiple vulnerabilities.

链接:http://www.securityfocus.com/archive/1/archive/1/420271/100/0/threaded

来源: OSVDB

名称: 21989

链接:http://www.osvdb.org/21989

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多