漏洞信息详情

PHPSlash Article.PHPSQL注入漏洞

  • CNNVD编号:CNNVD-200512-555
  • 危害等级: 高危
  • CVE编号: CVE-2005-4479
  • 漏洞类型: SQL注入
  • 发布时间: 2005-12-22
  • 威胁类型: 远程
  • 更新时间: 2005-12-22
  • 厂        商: phpslash
  • 漏洞来源: rakstija r0t3d3Vil...

漏洞简介

phpSlash 0.8.1及更早版本的article.php存在SQL注入漏洞,远程攻击者可以通过story_id参数来执行任意SQL命令。

漏洞公告

参考网址

来源: BID

名称: 16021

链接:http://www.securityfocus.com/bid/16021

来源: OSVDB

名称: 21873

链接:http://www.osvdb.org/21873

来源: VUPEN

名称: ADV-2005-3044

链接:http://www.frsirt.com/english/advisories/2005/3044

来源: SECUNIA

名称: 18150

链接:http://secunia.com/advisories/18150

来源: MISC

链接:http://pridels0.blogspot.com/2005/12/phpslash-sql-vuln.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多