漏洞信息详情

BEA WebLogic Server和WebLogic Express多个安全漏洞

  • CNNVD编号:CNNVD-200512-637
  • 危害等级: 中危
  • CVE编号: CVE-2005-4754
  • 漏洞类型: 资料不足
  • 发布时间: 2005-10-11
  • 威胁类型: 远程
  • 更新时间: 2006-04-11
  • 厂        商: bea
  • 漏洞来源: BEA Systems secal...

漏洞简介

BEA Systems WebLogic包含多种应用系统集成方案,包括Server/Express/Integration等。

BEA发布了24个安全公告,描述了各种影响BEA WebLogic Server和WebLogic Express的漏洞,包括口令泄漏、跨站脚本、拒绝服务等。本地或远程攻击者可以利用这些漏洞破坏计算机的保密性、完整性等,最终导致完全入侵有漏洞的机器。

漏洞公告

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:

http://commerce.bea.com/showallversions.jsp?family=WLS

http://commerce.bea.com/showallversions.jsp?family=WLP

参考网址

来源: BEA

名称: BEA05-90.00

链接:http://dev2dev.bea.com/pub/advisory/144

来源: BID

名称: 15052

链接:http://www.securityfocus.com/bid/15052

来源: SECUNIA

名称: 17138

链接:http://secunia.com/advisories/17138 来源:NSFOCUS 名称:8122 链接:http://www.nsfocus.net/vulndb/8122

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多