漏洞信息详情

ActiveCampaign SupportTrio 'index.php' SQL注入漏洞

  • CNNVD编号:CNNVD-200512-890
  • 危害等级: 高危
  • CVE编号: CVE-2005-4634
  • 漏洞类型: SQL注入
  • 发布时间: 2005-12-31
  • 威胁类型: 远程
  • 更新时间: 2006-01-19
  • 厂        商: activecampaign
  • 漏洞来源:

漏洞简介

ActiveCampaign SupportTrio 1.4版本中的index.php存在SQL注入漏洞,远程攻击者可以通过page参数执行任意SQL指令。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

参考网址

来源: OSVDB

名称: 21319

链接:http://www.osvdb.org/21319

来源: MISC

链接:http://pridels0.blogspot.com/2005/11/activecampaign-supporttrio-sql-inj.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多