漏洞信息详情

GMailSite跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200512-907
  • 危害等级: 中危
  • CVE编号: CVE-2005-4627
  • 漏洞类型: 跨站脚本
  • 发布时间: 2005-12-31
  • 威胁类型: 远程
  • 更新时间: 2006-01-19
  • 厂        商: gmailsite
  • 漏洞来源: Discovered by Lost...

漏洞简介

(1)GmailSite 1.0至1.0.4版本和(2)GFHost 0.1.1至0.4.2版本中的index.php存在跨站脚本攻击漏洞,远程攻击者可通过lng参数来注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 16081

链接:http://www.securityfocus.com/bid/16081

来源: OSVDB

名称: 22083

链接:http://www.osvdb.org/22083

来源: SECUNIA

名称: 18155

链接:http://secunia.com/advisories/18155

来源: MISC

链接:http://lostmon.blogspot.com/2005/12/gmailsite-variable-cross-site.html

来源: foros.ojobuscador.com

链接:http://foros.ojobuscador.com/tema1936.html

来源: XF

名称: gfhost-gmailsite-index-file-include(23912)

链接:http://xforce.iss.net/xforce/xfdb/23912

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多