漏洞信息详情

Linux内核ATM模块不一致引用数拒绝服务漏洞

  • CNNVD编号:CNNVD-200512-928
  • 危害等级: 中危
  • CVE编号: CVE-2005-3359
  • 漏洞类型: 资料不足
  • 发布时间: 2005-12-31
  • 威胁类型: 本地
  • 更新时间: 2006-03-02
  • 厂        商: Linux
  • 漏洞来源: Reported by Frank ...

漏洞简介

Linux kernel 2.6的2.6.14之前版本的atm模块使得本地用户可通过造成可加载协议模块的引用数不一致的某些套接字调用,发起拒绝服务攻击(恐慌)。

漏洞公告

Linux kernel 2.6.10

参考网址

来源: bugzilla.redhat.com

链接:https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=175769

来源: linux.bkbits.net:8080

链接:http://linux.bkbits.net:8080/linux-2.6/cset@4339c66aLroC1_zunYKhEIbtIWrnwg

来源: UBUNTU

名称: USN-263-1

链接:http://www.ubuntulinux.org/support/documentation/usn/usn-263-1

来源: BID

名称: 17078

链接:http://www.securityfocus.com/bid/17078

来源: REDHAT

名称: RHSA-2006:0493

链接:http://www.redhat.com/support/errata/RHSA-2006-0493.html

来源: MANDRIVA

名称: MDKSA-2006:059

链接:http://www.mandriva.com/security/advisories?name=MDKSA-2006:059

来源: VUPEN

名称: ADV-2006-2554

链接:http://www.frsirt.com/english/advisories/2006/2554

来源: DEBIAN

名称: DSA-1103

链接:http://www.debian.org/security/2006/dsa-1103

来源: support.avaya.com

链接:http://support.avaya.com/elmodocs2/security/ASA-2006-161.htm

来源: SECUNIA

名称: 21745

链接:http://secunia.com/advisories/21745

来源: SECUNIA

名称: 20914

链接:http://secunia.com/advisories/20914

来源: SECUNIA

名称: 20237

链接:http://secunia.com/advisories/20237

来源: SECUNIA

名称: 19220

链接:http://secunia.com/advisories/19220

来源: MANDRIVA

名称: MDKSA-2006:059

链接:http://frontal2.mandriva.com/security/advisories?name=MDKSA-2006:059

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多