漏洞信息详情

AlstraSoft Template Seller Pro Fullview.PHP跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200601-156
  • 危害等级: 中危
  • CVE编号: CVE-2006-0222
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-01-16
  • 威胁类型: 远程
  • 更新时间: 2006-05-02
  • 厂        商: alstrasoft
  • 漏洞来源: Night_Warrior is c...

漏洞简介

AlstraSoft Template Seller Pro的fullview.php中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过tempid参数注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: XF

名称: template-seller-fullview-xss(24235)

链接:http://xforce.iss.net/xforce/xfdb/24235

来源: BID

名称: 16233

链接:http://www.securityfocus.com/bid/16233

来源: BUGTRAQ

名称: 20060113 AlstraSoft Template Seller Pro Cross-Site Scripting Vulnerability

链接:http://www.securityfocus.com/archive/1/archive/1/421916/100/0/threaded

来源: OSVDB

名称: 22746

链接:http://www.osvdb.org/22746

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多