漏洞信息详情

Ultimate Auction ItemList.PL多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200601-160
  • 危害等级: 中危
  • CVE编号: CVE-2006-0217
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-01-16
  • 威胁类型: 远程
  • 更新时间: 2006-05-02
  • 厂        商: ultimate_auction
  • 漏洞来源: querkopf@fn-gueter...

漏洞简介

Ultimate Auction 3.67中存在多个跨站脚本攻击漏洞,远程攻击者可以通过(1) item.pl中的item参数和(2) itemlist.pl中的category参数(会在错误消息中反映XSS)注入任意Web脚本或HTML。注意:受影响的版本可能有误,因为截至2006年1月16日的目前版本为3.6.1。

漏洞公告

参考网址

来源: BID

名称: 16239

链接:http://www.securityfocus.com/bid/16239

来源: OSVDB

名称: 22444

链接:http://www.osvdb.org/22444

来源: OSVDB

名称: 22443

链接:http://www.osvdb.org/22443

来源: VUPEN

名称: ADV-2006-0187

链接:http://www.frsirt.com/english/advisories/2006/0187

来源: SECUNIA

名称: 18477

链接:http://secunia.com/advisories/18477

来源: FULLDISC

名称: 20060115 Ultimate Auction <=3.67

链接:http://archives.neohapsis.com/archives/fulldisclosure/2006-01/0517.html

来源: XF

名称: ultimate-auction-item-xss(24138)

链接:http://xforce.iss.net/xforce/xfdb/24138

来源: BID

名称: 16254

链接:http://www.securityfocus.com/bid/16254

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多