漏洞信息详情

CubeCart多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200601-163
  • 危害等级: 中危
  • CVE编号: CVE-2006-0245
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-01-17
  • 威胁类型: 远程
  • 更新时间: 2006-08-30
  • 厂        商: Devellion
  • 漏洞来源: lostmon is credite...

漏洞简介

CubeCart 3.0.7-pl1中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过以下方式注入任意Web脚本或HTML:index.php中的(3) redir、(4) productId、(5) docId、(6) act和(7) catId参数;以及index.php的登录操作中的(8)用户名字段。

漏洞公告

参考网址

来源: BID

名称: 16259

链接:http://www.securityfocus.com/bid/16259

来源: OSVDB

名称: 22471

链接:http://www.osvdb.org/22471

来源: VUPEN

名称: ADV-2006-0227

链接:http://www.frsirt.com/english/advisories/2006/0227

来源: SECUNIA

名称: 18519

链接:http://secunia.com/advisories/18519

来源: MISC

链接:http://lostmon.blogspot.com/2006/01/cubecart-307-pl1-indexphp-multiple.html

来源: MISC

链接:http://bugs.cubecart.com/?do=details&id=459

来源: XF

名称: cubecart-index-script-xss(24177)

链接:http://xforce.iss.net/xforce/xfdb/24177

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多