漏洞信息详情

MyBB Signature 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200601-295
  • 危害等级: 中危
  • CVE编号: CVE-2006-0364
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-01-22
  • 威胁类型: 远程
  • 更新时间: 2007-06-26
  • 厂        商: Mybulletinboard
  • 漏洞来源: night_warrior771 i...

漏洞简介

MyBulletinBoard (MyBB)中存在跨站脚本攻击(XSS)漏洞,可让远程攻击者通过在IMG元素的SRC属性中包含JavaScript URI的签名(其中的URI使用没有结尾分号的SGML数值字符引用)注入任意Web脚本或HTML,如通过\"javascript\"所示。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

参考网址

来源: VUPEN

名称: ADV-2006-0255

链接:http://www.frsirt.com/english/advisories/2006/0255

来源: SECUNIA

名称: 18544

链接:http://secunia.com/advisories/18544

来源: XF

名称: mybb-html-signature-xss(24225)

链接:http://xforce.iss.net/xforce/xfdb/24225

来源: BID

名称: 16308

链接:http://www.securityfocus.com/bid/16308

来源: OSVDB

名称: 22628

链接:http://www.osvdb.org/22628

来源: BUGTRAQ

名称: 20060118 MyBB Signature HTML Code Injection

链接:http://archives.neohapsis.com/archives/bugtraq/2006-01/0332.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多