漏洞信息详情

XMB 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200601-297
  • 危害等级: 中危
  • CVE编号: CVE-2006-0365
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-01-22
  • 威胁类型: 远程
  • 更新时间: 2006-01-24
  • 厂        商: Xmb_software
  • 漏洞来源:

漏洞简介

XMB(也称为extreme message board)中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过IMG元素的SRC属性中的JavaScript注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20060118 XMB Forum HTML Code Injection

链接:http://www.securityfocus.com/archive/1/archive/1/422277/100/0/threaded

来源: XF

名称: xmbforum-imgsrc-xss(24208)

链接:http://xforce.iss.net/xforce/xfdb/24208

来源: OSVDB

名称: 27920

链接:http://www.osvdb.org/27920

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多