漏洞信息详情

E-Post MailServer 拒绝服务漏洞

  • CNNVD编号:CNNVD-200601-339
  • 危害等级: 中危
  • CVE编号: CVE-2006-0449
  • 漏洞类型: 资料不足
  • 发布时间: 2006-01-26
  • 威胁类型: 远程
  • 更新时间: 2006-01-27
  • 厂        商: e-post_corporation
  • 漏洞来源: Discovery is credi...

漏洞简介

E-Post Mail 4.05和SPA-PRO Mail 4.05的IMAP服务中的过早终止漏洞,远程攻击者可以通过在发送期望的数据量之前发送APPEND命令并断开连接使系统拒绝服务(无限循环)。

漏洞公告

供应商已发布了补丁程序来解决这些问题。同时还提供了升级版本。请参阅供应商的网站了解更多信息。

参考网址

来源: VUPEN

名称: ADV-2006-0318

链接:http://www.frsirt.com/english/advisories/2006/0318

来源: MISC

链接:http://secunia.com/secunia_research/2006-1/advisory/

来源: SECUNIA

名称: 18480

链接:http://secunia.com/advisories/18480

来源: XF

名称: epost-imap-append-dos(24341)

链接:http://xforce.iss.net/xforce/xfdb/24341

来源: BID

名称: 16379

链接:http://www.securityfocus.com/bid/16379

来源: OSVDB

名称: 22766

链接:http://www.osvdb.org/22766

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多