漏洞信息详情

phpBB 2.0.19 拒绝服务漏洞

  • CNNVD编号:CNNVD-200601-344
  • 危害等级: 中危
  • CVE编号: CVE-2006-0450
  • 漏洞类型: 未知
  • 发布时间: 2006-01-26
  • 威胁类型: 远程
  • 更新时间: 2006-01-27
  • 厂        商: phpbb_group
  • 漏洞来源:

漏洞简介

phpBB 2.0.19及更早版本存在拒绝服务漏洞,远程攻击者可以通过以下方式使系统拒绝服务(应用程序崩溃):(1)通过profile.php注册许多用户,或(2)使用search.php以某种令数据库无法辨识的方式进行搜索。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20060125 HYSA-2006-001 phpBB 2.0.19 search.php and profile.php DOS Vulnerability

链接:http://www.securityfocus.com/archive/1/archive/1/423030/100/0/threaded

来源: MISC

链接:http://www.h4cky0u.org/advisories/HYSA-2006-001-phpbb.txt

来源: MISC

链接:http://h4cky0u.org/viewtopic.php?t=637

来源: XF

名称: phpbb-search-profile-dos(24327)

链接:http://xforce.iss.net/xforce/xfdb/24327

来源: SREASON

名称: 368

链接:http://securityreason.com/securityalert/368

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多