漏洞信息详情

MyBB UserCP2.PHP 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200601-380
  • 危害等级: 中危
  • CVE编号: CVE-2006-0495
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-01-31
  • 威胁类型: 远程
  • 更新时间: 2006-10-05
  • 厂        商: mybulletinboard
  • 漏洞来源: o.y.6@hotmail.com ...

漏洞简介

MyBB(也称为MyBulletinBoard)1.02的 usercp2.php中的\"将线程添加到收藏功能\"内存在跨站脚本攻击(XSS)漏洞,远程攻击者通过HTTP引用站点标题($url变量)注入任意Web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

参考网址

来源: XF

名称: mybb-usercp2-xss(24392)

链接:http://xforce.iss.net/xforce/xfdb/24392

来源: BID

名称: 16419

链接:http://www.securityfocus.com/bid/16419

来源: BUGTRAQ

名称: 20060129 MyBB 1.2 usercp2.php [ $url ] CrossSiteScripting ( XSS )

链接:http://www.securityfocus.com/archive/1/archive/1/423443/100/0/threaded

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多