漏洞信息详情

SPIP Index.PHP3跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200602-028
  • 危害等级: 中危
  • CVE编号: CVE-2006-0518
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-02-02
  • 威胁类型: 远程
  • 更新时间: 2006-02-03
  • 厂        商: spip
  • 漏洞来源: Siegfried and netc...

漏洞简介

SPIP 1.8.2-e及之前版本和1.9 Alpha 2 (5539)及之前版本的index.php3 中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助lang参数注入任意Web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

参考网址

来源: MISC

链接:http://www.zone-h.org/en/advisories/read/id=8650/

来源: VUPEN

名称: ADV-2006-0398

链接:http://www.frsirt.com/english/advisories/2006/0398

来源: SECUNIA

名称: 18676

链接:http://secunia.com/advisories/18676

来源: XF

名称: spip-index-xss(24401)

链接:http://xforce.iss.net/xforce/xfdb/24401

来源: BID

名称: 16461

链接:http://www.securityfocus.com/bid/16461

来源: OSVDB

名称: 22849

链接:http://www.osvdb.org/22849

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多