漏洞信息详情

BrowserCRM Results.PHP跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200602-039
  • 危害等级: 中危
  • CVE编号: CVE-2006-0521
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-02-02
  • 威胁类型: 远程
  • 更新时间: 2006-02-03
  • 厂        商: browsercrm
  • 漏洞来源: preben@watchcom.no...

漏洞简介

BrowserCRM的results.php中存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助对query参数的特定操作(如通过IMG SRC标签所示)来注入任意Web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本。

参考网址

来源: BUGTRAQ

名称: 20060131 BrowserCRM vulnerable for XSS

链接:http://www.securityfocus.com/archive/1/archive/1/423546/100/0/threaded

来源: VUPEN

名称: ADV-2006-0391

链接:http://www.frsirt.com/english/advisories/2006/0391

来源: SECUNIA

名称: 18658

链接:http://secunia.com/advisories/18658

来源: XF

名称: browsercrm-results-xss(24390)

链接:http://xforce.iss.net/xforce/xfdb/24390

来源: BID

名称: 16435

链接:http://www.securityfocus.com/bid/16435

来源: OSVDB

名称: 22841

链接:http://www.osvdb.org/22841

来源: SREASON

名称: 393

链接:http://securityreason.com/securityalert/393

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多