漏洞信息详情

VBZooM Forum多个跨站脚本攻击注入漏洞

漏洞简介

vbzoom 1.11存在多个跨站脚本攻击(XSS) 漏洞,远程攻击者可以借助(1) comment.php或(2) contact.php的UserID参数,注入任意Web脚本或HTML。

漏洞公告

目前厂商还没有提供此漏洞的相关补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本.

参考网址

来源: BUGTRAQ

名称: 20060306 SQL injection & XSS IN vbzoom v1.11

链接:http://www.securityfocus.com/archive/1/archive/1/426874/100/0/threaded

来源: XF

名称: vbzoom-comment-contact-xss(25090)

链接:http://xforce.iss.net/xforce/xfdb/25090

来源: BID

名称: 16969

链接:http://www.securityfocus.com/bid/16969

来源: BID

名称: 16956

链接:http://www.securityfocus.com/bid/16956

来源: OSVDB

名称: 23813

链接:http://www.osvdb.org/23813

来源: OSVDB

名称: 23812

链接:http://www.osvdb.org/23812

来源: SREASON

名称: 552

链接:http://securityreason.com/securityalert/552

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多