漏洞信息详情

Inprotect 'Zones.PHP'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200603-293
  • 危害等级: 低危
  • CVE编号: CVE-2006-1270
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-03-18
  • 威胁类型: 远程
  • 更新时间: 2006-03-20
  • 厂        商: inprotect
  • 漏洞来源: $um$id is credited...

漏洞简介

Inprotect 0.21的zones.php中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1) name或(2) Description字段,注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

Inprotect Inprotect 0.21

Inprotect inprotect-0.22_01.tar.gz

http://prdownloads.sourceforge.net/inprotect/inprotect-0.22_01.tar.gz

参考网址

来源: XF

名称: inprotect-zones-xss(25280)

链接:http://xforce.iss.net/xforce/xfdb/25280

来源: BID

名称: 17141

链接:http://www.securityfocus.com/bid/17141

来源: VUPEN

名称: ADV-2006-0970

链接:http://www.frsirt.com/english/advisories/2006/0970

来源: SECUNIA

名称: 19248

链接:http://secunia.com/advisories/19248

来源: OSVDB

名称: 23936

链接:http://www.osvdb.org/23936

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多