漏洞信息详情

Aweb Banner Generato index.php 跨站脚本攻击漏洞

漏洞简介

Aweb Banner Generator 3.0及早期版本中的index.php存在跨站脚本攻击(XSS)漏洞。这使得远程攻击者可以在查看模式下借助于banner参数注入任意Web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://aweb.eurower.net

参考网址

来源: BID

名称: 17416

链接:http://www.securityfocus.com/bid/17416

来源: SECTRACK

名称: 1015877

链接:http://securitytracker.com/id?1015877

来源: XF

名称: awebbannergenerator-index-xss(25782)

链接:http://xforce.iss.net/xforce/xfdb/25782

来源: VUPEN

名称: ADV-2006-1348

链接:http://www.frsirt.com/english/advisories/2006/1348

来源: SECUNIA

名称: 19621

链接:http://secunia.com/advisories/19621

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多