漏洞信息详情

MusicBox index.php 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200604-285
  • 危害等级: 低危
  • CVE编号: CVE-2006-1806
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-04-18
  • 威胁类型: 远程
  • 更新时间: 2006-04-18
  • 厂        商: musicbox
  • 漏洞来源: r0t is credited wi...

漏洞简介

Musicbox 2.3.3及早期版本中的index.php存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于搜索动作中的term参数注入任意Web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.gonafish.com/

参考网址

来源: VUPEN

名称: ADV-2006-1373

链接:http://www.frsirt.com/english/advisories/2006/1373

来源: SECUNIA

名称: 19672

链接:http://secunia.com/advisories/19672

来源: XF

名称: musicbox-multiple-xss(27925)

链接:http://xforce.iss.net/xforce/xfdb/27925

来源: XF

名称: musicbox-index-xss(25835)

链接:http://xforce.iss.net/xforce/xfdb/25835

来源: BID

名称: 17545

链接:http://www.securityfocus.com/bid/17545

来源: BUGTRAQ

名称: 20060724 MusicBox <= 2.3.4 XSS SQL injection Vulnerability

链接:http://www.securityfocus.com/archive/1/archive/1/441000/100/0/threaded

来源: MISC

链接:http://pridels0.blogspot.com/2006/04/musicbox-vuln.html

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多