漏洞信息详情

LinPHA stats_view.php 多个跨站脚本漏洞

  • CNNVD编号:CNNVD-200604-317
  • 危害等级: 低危
  • CVE编号: CVE-2006-1848
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-04-19
  • 威胁类型: 远程
  • 更新时间: 2006-04-21
  • 厂        商: Linpha
  • 漏洞来源: d4igoro is credite...

漏洞简介

LinPHA 1.1.0中的stats_view.php存在多个跨站脚本漏洞。这使得远程攻击者可以借助于参数(1) date_from、(2) date_to和(3) date注入任意Web脚本或HTML。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://linpha.sourceforge.net/

参考网址

来源: BID 名称: 17581 链接:http://www.securityfocus.com/bid/17581 来源: BUGTRAQ 名称: 20060417 Linpha 1.1.0 - XSS Vulnerabilities 链接:http://www.securityfocus.com/archive/1/archive/1/431242/100/0/threaded 来源: VUPEN 名称: ADV-2006-1396 链接:http://www.frsirt.com/english/advisories/2006/1396 来源: SECUNIA 名称: 19679 链接:http://secunia.com/advisories/19679 来源: MISC 链接:http://d4igoro.blogspot.com/2006/04/linpha-xss-vulnerabilities.html 来源: XF 名称: linpha-statsview-xss(25916) 链接:http://xforce.iss.net/xforce/xfdb/25916

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多