漏洞信息详情

phpMyAdmin 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200604-487
  • 危害等级: 低危
  • CVE编号: CVE-2006-2031
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-04-25
  • 威胁类型: 远程
  • 更新时间: 2006-04-27
  • 厂        商: Phpmyadmin
  • 漏洞来源:

漏洞简介

phpMyAdmin 2.8.0.3、2.8.0.2、2.8.1-dev和2.9.0-dev存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于lang参数注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: SECUNIA

名称: 19659

链接:http://secunia.com/advisories/19659

来源: XF

名称: phpmyadmin-index-xss(25954)

链接:http://xforce.iss.net/xforce/xfdb/25954

来源: www.phpmyadmin.net

链接:http://www.phpmyadmin.net/home_page/security.php?issue=PMASA-2006-2

来源: MISC

链接:http://pridels0.blogspot.com/2006/04/phpmyadmin-xss-vuln.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多