漏洞信息详情

Community Architect Guestbook cgi-bin/guest 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200604-491
  • 危害等级: 中危
  • CVE编号: CVE-2006-2003
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-04-25
  • 威胁类型: 远程
  • 更新时间: 2006-09-05
  • 厂        商: Community_architect
  • 漏洞来源:

漏洞简介

Community Architect Guestbook中的cgi-bin/guest 存在跨站脚本攻击漏洞。这使得远程攻击者可以借助于在留言板上签名注入任意Web脚本或HTML,签名将显示在fsguestbook.html中。 注:此信息的来源未知;详情只由第三方信息源提供。

漏洞公告

参考网址

来源: OSVDB

名称: 24784

链接:http://www.osvdb.org/24784

来源: VUPEN

名称: ADV-2006-1446

链接:http://www.frsirt.com/english/advisories/2006/1446

来源: SECUNIA

名称: 19742

链接:http://secunia.com/advisories/19742

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多