漏洞信息详情

MySmartBB misc.php 多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200604-557
  • 危害等级: 中危
  • CVE编号: CVE-2006-2089
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-04-29
  • 威胁类型: 远程
  • 更新时间: 2006-05-01
  • 厂        商: mysmartbb
  • 漏洞来源: BoNy-m is credited...

漏洞简介

MySmartBB 1.1.x中的misc.php存在多个跨站脚本攻击漏洞。这使得远程攻击者可以借助于(1) id和(2) username参数注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 17707

链接:http://www.securityfocus.com/bid/17707

来源: BUGTRAQ

名称: 20060426 MySmartBB<---v 1.1.x SQL Injection/XSS

链接:http://www.securityfocus.com/archive/1/archive/1/432095/100/0/threaded

来源: XF

名称: mysmartbb-misc-xss(26089)

链接:http://xforce.iss.net/xforce/xfdb/26089

来源: SREASON

名称: 807

链接:http://securityreason.com/securityalert/807

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多