漏洞信息详情

myWebland MyBloggie BBCode img标签 跨站脚本攻击(XSS)漏洞

  • CNNVD编号:CNNVD-200605-158
  • 危害等级: 中危
  • CVE编号: CVE-2006-2269
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-05-09
  • 威胁类型: 远程
  • 更新时间: 2006-05-10
  • 厂        商: mywebland
  • 漏洞来源: zerogue@gmail.com ...

漏洞简介

myWebland MyBloggie 2.1.3及之前版本存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助BBCode img标签中的JavaScript事件,注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 17865

链接:http://www.securityfocus.com/bid/17865

来源: BUGTRAQ

名称: 20060506 myBloggie <= 2.1.3 XSS

链接:http://www.securityfocus.com/archive/1/archive/1/433126/100/0/threaded

来源: XF

名称: mybloggie-bbcode-image-xss(26295)

链接:http://xforce.iss.net/xforce/xfdb/26295

来源: SREASON

名称: 857

链接:http://securityreason.com/securityalert/857

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多