漏洞信息详情

Adobe ColdFusion 验证功能 跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200605-263
  • 危害等级: 中危
  • CVE编号: CVE-2006-2364
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-05-15
  • 威胁类型: 远程
  • 更新时间: 2006-05-16
  • 厂        商: macromedia
  • 漏洞来源: zuxncwaruio@mailin...

漏洞简介

Macromedia ColdFusion 5及之前版本的验证功能存在跨站脚本攻击(XSS)漏洞。远程攻击者可以在关联的标准字段缺少或留空时,借助在出错信息中出现之前未清理的\"_required\"字段,注入任意Web脚本或HTML 。

漏洞公告

参考网址

来源: BID

名称: 17938

链接:http://www.securityfocus.com/bid/17938

来源: BUGTRAQ

名称: 20060510 yet more XSS in older versions of ColdFusion

链接:http://www.securityfocus.com/archive/1/433819

来源: XF

名称: coldfusion-error-message-xss(26508)

链接:http://xforce.iss.net/xforce/xfdb/26508

来源: SREASON

名称: 894

链接:http://securityreason.com/securityalert/894

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多