漏洞信息详情

PHP-Fusion messages.php SQL注入漏洞

  • CNNVD编号:CNNVD-200605-361
  • 危害等级: 中危
  • CVE编号: CVE-2006-2459
  • 漏洞类型: SQL注入
  • 发布时间: 2006-05-19
  • 威胁类型: 远程
  • 更新时间: 2006-05-19
  • 厂        商: php_fusion
  • 漏洞来源: rgod is credited w...

漏洞简介

PHP-Fusion 6.00.307及之前版本的messages.php存在SQL注入漏洞。远程认证用户可以借助srch_where参数执行任意SQL指令。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20060516 PHP-Fusion <= 6.00.306 "srch_where" SQL injection / admin credentials disclosure

链接:http://www.securityfocus.com/archive/1/archive/1/434162/100/0/threaded

来源: VUPEN

名称: ADV-2006-1839

链接:http://www.frsirt.com/english/advisories/2006/1839

来源: SECUNIA

名称: 20129

链接:http://secunia.com/advisories/20129

来源: MISC

链接:http://retrogod.altervista.org/phpfusion_600306_sql.html

来源: XF

名称: phpfusion-srchwhere-sql-injection(26491)

链接:http://xforce.iss.net/xforce/xfdb/26491

来源: BID

名称: 18009

链接:http://www.securityfocus.com/bid/18009

来源: OSVDB

名称: 25542

链接:http://www.osvdb.org/25542

来源: SECTRACK

名称: 1016111

链接:http://securitytracker.com/id?1016111

来源: SREASON

名称: 922

链接:http://securityreason.com/securityalert/922

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多