漏洞信息详情

IntelliTamper 多个缓冲区溢出漏洞

  • CNNVD编号:CNNVD-200605-366
  • 危害等级: 中危
  • CVE编号: CVE-2006-2494
  • 漏洞类型: 缓冲区溢出
  • 发布时间: 2006-05-19
  • 威胁类型: 远程
  • 更新时间: 2006-05-22
  • 厂        商: lacaveprods
  • 漏洞来源: Guido Landi

漏洞简介

IntelliTamper是用于拦截网站弹出窗口的浏览器插件。

IntelliTamper中存在多个缓冲区溢出漏洞,如果用户受骗访问了恶意网页的话就可能导致执行任意指令。

1) 在读取.map文件时存在多个栈溢出。如果用户打开的地图文件中包含有大于4096字节的行或大于480字节的FOLDER##行的话,就会触发这些溢出。

2) 如果网页中包含有大于512字节的超长链接的话,扫描该网页就会触发栈溢出。

3) 在处理扫描站点的HTTP响应时存在栈溢出。如果响应中包含有超过512字节的超长Server头的话,就会触发这个溢出。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://www.intellitamper.com/

参考网址

来源: VUPEN

名称: ADV-2006-1860

链接:http://www.frsirt.com/english/advisories/2006/1860

来源: SECTRACK

名称: 1016117

链接:http://securitytracker.com/id?1016117

来源: SECUNIA

名称: 20172

链接:http://secunia.com/advisories/20172

来源: XF

名称: intellitamper-map-bo(26551)

链接:http://xforce.iss.net/xforce/xfdb/26551

来源: BID

名称: 18039

链接:http://www.securityfocus.com/bid/18039

来源: MILW0RM

名称: 1806

链接:http://www.milw0rm.com/exploits/1806

来源: VUPEN

名称: ADV-2008-2120

链接:http://www.frsirt.com/english/advisories/2008/2120

来源: MILW0RM

名称: 1806

链接:http://milw0rm.com/exploits/1806

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多