漏洞信息详情

Squirrelcart cart_content.php 远程文件包含漏洞

  • CNNVD编号:CNNVD-200605-377
  • 危害等级: 中危
  • CVE编号: CVE-2006-2483
  • 漏洞类型: 输入验证
  • 发布时间: 2006-05-19
  • 威胁类型: 远程
  • 更新时间: 2006-05-22
  • 厂        商: lighthouse_development
  • 漏洞来源:

漏洞简介

Squirrelcart是一种基于PHP实现的电子商务系统。

Squirrelcart处理用户请求时存在输入验证漏洞,远程攻击者可能利用此漏洞在服务器上以Web进程权限执行任意命令。

Squirrelcart的cart_content.php脚本没有正确验证cart_isp_root参数的输入,攻击者通过包含本地或外部资源的任意文件导致执行任意PHP代码。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本: http://www.squirrelcart.com/

参考网址

来源: XF

名称: squirrelcart-cartcontent-file-include(26443)

链接:http://xforce.iss.net/xforce/xfdb/26443

来源: www.ldev.com

链接:http://www.ldev.com/forums/showthread.php?p=9976#post9976

来源: VUPEN

名称: ADV-2006-1818

链接:http://www.frsirt.com/english/advisories/2006/1818

来源: SECUNIA

名称: 20121

链接:http://secunia.com/advisories/20121

来源: BID

名称: 17992

链接:http://www.securityfocus.com/bid/17992

来源: OSVDB

名称: 25523

链接:http://www.osvdb.org/25523

来源: MILW0RM

名称: 1790

链接:http://milw0rm.com/exploits/1790

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多