漏洞信息详情

UBB.threads Addpost_newpoll.PHP 远程文件包含漏洞

  • CNNVD编号:CNNVD-200605-461
  • 危害等级: 中危
  • CVE编号: CVE-2006-2568
  • 漏洞类型: 输入验证
  • 发布时间: 2006-05-24
  • 威胁类型: 远程
  • 更新时间: 2006-05-25
  • 厂        商: ubbcentral
  • 漏洞来源: V4mu is credited w...

漏洞简介

UBB.threads 6.4 到6.5.2和6.5.1.1 (试用版)的addpost_newpoll.php存在PHP远程文件包含漏洞。远程攻击者可以借助thispath参数中的URL执行任意PHP代码。

漏洞公告

参考网址

来源: VUPEN

名称: ADV-2006-1915

链接:http://www.frsirt.com/english/advisories/2006/1915

来源: SECUNIA

名称: 20242

链接:http://secunia.com/advisories/20242

来源: MILW0RM

名称: 1814

链接:http://milw0rm.com/exploits/1814

来源: XF

名称: ubbthreads-thispath-file-include(26596)

链接:http://xforce.iss.net/xforce/xfdb/26596

来源: www.ubbcentral.com

链接:http://www.ubbcentral.com/boards/showflat.php/Cat/0/Number/4560078/an/0/page/0#Post4560078

来源: BID

名称: 18075

链接:http://www.securityfocus.com/bid/18075

来源: OSVDB

名称: 25714

链接:http://www.osvdb.org/25714

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多