漏洞信息详情

UBBThreads 用户请求处理 多个输入验证漏洞

  • CNNVD编号:CNNVD-200606-010
  • 危害等级: 中危
  • CVE编号: CVE-2006-2755
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-05-28
  • 威胁类型: 远程
  • 更新时间: 2013-01-08
  • 厂        商: ubbcentral
  • 漏洞来源: Mustafa Can Bjorn ...

漏洞简介

UBBThreads是一款基于PHP的论坛程序。

UBBThreads对用户请求的处理存在多个输入验证漏洞,远程攻击者可能利用漏洞在服务器上执行任意命令或脚本代码。还存在跨站脚本漏洞。如果QueryString发送了debug参数的话,远程攻击者就可以就可以诱骗用户点击恶意链接,在用户浏览器中执行任意HTML/JS/VBS代码。

漏洞公告

目前厂商还没有提供补丁或者升级程序,建议使用此软件的用户随时关注厂商的主页以获取最新版本:

http://www.infopop.com/products/ubbthreads/index.html

参考网址

来源: BID

名称: 18152

链接:http://www.securityfocus.com/bid/18152

来源: BUGTRAQ

名称: 20060529 UBBThreads 5.x,6.x md5 hash disclosure

链接:http://www.securityfocus.com/archive/1/archive/1/435296/100/0/threaded

来源: BUGTRAQ

名称: 20060528 Advisory: UBBThreads 5.x,6.x Multiple File InclusionVulnerabilities.

链接:http://www.securityfocus.com/archive/1/archive/1/435288/100/0/threaded

来源: MISC

链接:http://www.nukedx.com/?viewdoc=40

来源: XF

名称: ubbthreads-index-xss(26870)

链接:http://xforce.iss.net/xforce/xfdb/26870

来源: SREASON

名称: 1007

链接:http://securityreason.com/securityalert/1007

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多