漏洞信息详情

Belchior Foundry vCard 多个跨站脚本攻击(XSS) 漏洞

  • CNNVD编号:CNNVD-200606-109
  • 危害等级: 中危
  • CVE编号: CVE-2006-2810
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-06-05
  • 威胁类型: 远程
  • 更新时间: 2006-06-05
  • 厂        商: belchior_foundry
  • 漏洞来源:

漏洞简介

Belchior Foundry vCard 2.9存在多个跨站脚本攻击(XSS) 漏洞,远程攻击者可通过(1)toprated.php和(2)newcards.php的page参数,注入任意Web脚本或HTML。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20060527 multiple Xss exploits in : vCard 2.9

链接:http://www.securityfocus.com/archive/1/archive/1/435310/100/0/threaded

来源: SECTRACK

名称: 1016183

链接:http://securitytracker.com/id?1016183

来源: XF

名称: vcard-multiple-xss(26838)

链接:http://xforce.iss.net/xforce/xfdb/26838

来源: SREASON

名称: 571

链接:http://securityreason.com/securityalert/571

来源: SREASON

名称: 1034

链接:http://securityreason.com/securityalert/1034

来源: SECUNIA

名称: 19216

链接:http://secunia.com/advisories/19216

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多