漏洞信息详情

OfficeFlow default.asp 跨站脚本攻击 (XSS) 漏洞

  • CNNVD编号:CNNVD-200606-216
  • 危害等级: 中危
  • CVE编号: CVE-2006-2953
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-06-12
  • 威胁类型: 远程
  • 更新时间: 2006-10-30
  • 厂        商: primoris_software
  • 漏洞来源: r0t is credited wi...

漏洞简介

OfficeFlow 的default.asp 存在跨站脚本攻击 (XSS) 漏洞。远程攻击者可以通过sqlType参数注入任意的Web脚本或HTML。

漏洞公告

参考网址

来源: BID

名称: 18367

链接:http://www.securityfocus.com/bid/18367

来源: VUPEN

名称: ADV-2006-2246

链接:http://www.frsirt.com/english/advisories/2006/2246

来源: SECTRACK

名称: 1016255

链接:http://securitytracker.com/id?1016255

来源: SECUNIA

名称: 20545

链接:http://secunia.com/advisories/20545

来源: XF

名称: officeflow-default-xss(27022)

链接:http://xforce.iss.net/xforce/xfdb/27022

来源: MISC

链接:http://pridels0.blogspot.com/2006/06/officeflow-26-vuln.html

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多