漏洞信息详情

V3 Chat Instant Messenger多个跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200607-061
  • 危害等级: 低危
  • CVE编号: CVE-2006-3366
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-07-06
  • 威胁类型: 远程
  • 更新时间: 2006-07-07
  • 厂        商: v3_chat
  • 漏洞来源: Luny is credited w...

漏洞简介

V3 Chat中存在多个跨站脚本攻击(XSS) 漏洞。远程攻击者可以借助特制的HTML标签,注入任意web脚本或HTML。 比如(1)(a) mail/index.php和(b) mail/reply.php中的id参数; (2)(c) members/is_online.php中的login_id参数; (3) (d) messenger/online.php, (e) messenger/search.php,和(f) messenger/profile.php中的site_id参数; (4)messenger/search.php中的 contact_name参数; (5) (g) messenger/profileview.php中的membername 参数; (6) \"editing a profile\"时使用的未明参数;以及 (7)(h) messenger/expire.php中的cust_name参数当中的IMG标签。 注:厂商对涉及messenger目录内的文件的向量提出质疑,声称\"... 引用的文件夹\'\'messenger\'\' 绝对不会供公众使用...\"。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20060622 Re: V3Chat Instant Messenger - XSS

链接:http://www.securityfocus.com/archive/1/archive/1/438069/100/200/threaded

来源: BUGTRAQ

名称: 20060617 V3Chat Instant Messenger - XSS

链接:http://www.securityfocus.com/archive/1/archive/1/437755/100/200/threaded

来源: SECTRACK

名称: 1016340

链接:http://securitytracker.com/id?1016340

来源: BID

名称: 18543

链接:http://www.securityfocus.com/bid/18543

来源: VUPEN

名称: ADV-2006-2474

链接:http://www.frsirt.com/english/advisories/2006/2474

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多