漏洞信息详情

Belchior Foundry vCard PRO多个SQL注入漏洞

  • CNNVD编号:CNNVD-200607-121
  • 危害等级: 高危
  • CVE编号: CVE-2006-3474
  • 漏洞类型: SQL注入
  • 发布时间: 2006-07-10
  • 威胁类型: 远程
  • 更新时间: 2006-07-12
  • 厂        商: belchior_foundry
  • 漏洞来源: CrAzY CrAcKeR is c...

漏洞简介

Belchior Foundry vCard PRO存在多个SQL注入漏洞。远程攻击者可以借助(1)对(a) gbrowse.php的cat_id参数, (2)对(b) rating.php和(c) create.php的card_id参数, 以及(3)对(d) search.php的event_id参数,执行任意SQL指令。

漏洞公告

参考网址

来源: XF

名称: vcard-multiple-scripts-sql-injection(27427)

链接:http://xforce.iss.net/xforce/xfdb/27427

来源: BID

名称: 18699

链接:http://www.securityfocus.com/bid/18699

来源: BUGTRAQ

名称: 20060628 vCard PRO SQL Injection

链接:http://www.securityfocus.com/archive/1/archive/1/438589/100/100/threaded

来源: SREASON

名称: 1230

链接:http://securityreason.com/securityalert/1230

受影响实体

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多