漏洞信息详情

Atutor 多个跨站脚本攻击(XSS)漏洞

  • CNNVD编号:CNNVD-200607-418
  • 危害等级: 中危
  • CVE编号: CVE-2006-3821
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-07-25
  • 威胁类型: 远程
  • 更新时间: 2006-08-23
  • 厂        商: adaptive_technology_resource_centre
  • 漏洞来源:

漏洞简介

ATutor 1.5.3存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(a)index_list.php 中的(1) lang 参数和(b) registration.php中的(2) year,(3)month和(4) day参数 ,注入任意web 脚本或HTML 。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20060711 Re: ATutor 1.5.3 Cross Site Scripting

链接:http://www.securityfocus.com/archive/1/archive/1/439873/100/100/threaded

来源: BUGTRAQ

名称: 20060708 ATutor 1.5.3 Cross Site Scripting

链接:http://www.securityfocus.com/archive/1/439522

来源: XF

名称: atutor-registration-xss(27619)

链接:http://xforce.iss.net/xforce/xfdb/27619

来源: OSVDB

名称: 28187

链接:http://www.osvdb.org/displayvuln.php?osvdb_id=28187

来源: OSVDB

名称: 28186

链接:http://www.osvdb.org/28186

来源: SECUNIA

名称: 21008

链接:http://secunia.com/advisories/21008

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多