漏洞信息详情

Gerrit van Aaken Loudblog 'index.php'SQL注入漏洞

  • CNNVD编号:CNNVD-200607-427
  • 危害等级: 高危
  • CVE编号: CVE-2006-3832
  • 漏洞类型: SQL注入
  • 发布时间: 2006-07-25
  • 威胁类型: 远程
  • 更新时间: 2006-08-28
  • 厂        商: gerrit_van_aaken
  • 漏洞来源:

漏洞简介

Gerrit van Aaken Loudblog 0.5 及之前版本的index.php中存在SQL注入漏洞,远程攻击者可通过id参数执行任意SQL指令。

漏洞公告

参考网址

来源: BUGTRAQ

名称: 20060720 LoudBlog <=0.5 Sql injection

链接:http://www.securityfocus.com/archive/1/archive/1/440763/100/0/threaded

来源: VUPEN

名称: ADV-2006-2934

链接:http://www.frsirt.com/english/advisories/2006/2934

来源: SECUNIA

名称: 21157

链接:http://secunia.com/advisories/21157

来源: MISC

链接:http://retrogod.altervista.org/loudblog_05_sql.html

来源: loudblog.de

链接:http://loudblog.de/forum/viewtopic.php?id=762

来源: XF

名称: loudblog-index-sql-injection(27896)

链接:http://xforce.iss.net/xforce/xfdb/27896

来源: OSVDB

名称: 27442

链接:http://www.osvdb.org/27442

来源: SREASON

名称: 1274

链接:http://securityreason.com/securityalert/1274

来源: loudblog.de

链接:http://loudblog.de/forum/viewtopic.php?id=770

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多