漏洞信息详情

Loudblog 'Index.PHP'跨站脚本攻击漏洞

  • CNNVD编号:CNNVD-200607-434
  • 危害等级: 中危
  • CVE编号: CVE-2006-3820
  • 漏洞类型: 跨站脚本
  • 发布时间: 2006-07-25
  • 威胁类型: 远程
  • 更新时间: 2006-08-07
  • 厂        商: gerrit_van_aaken
  • 漏洞来源: Daiki Fukumori is ...

漏洞简介

Loudblog 0.5之前版本中的loudblog/index.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过page参数注入任意Web脚本或HTML。

漏洞公告

目前厂商已经发布了升级补丁以修复这个安全问题,补丁下载链接:

LoudBlog LoudBlog 0.4

LoudBlog LoudBlog 0.5

http://loudblog.de/index.php?s=file_download&id=56

LoudBlog LoudBlog 0.41

LoudBlog LoudBlog 0.5

http://loudblog.de/index.php?s=file_download&id=56

参考网址

来源: BID

名称: 19082

链接:http://www.securityfocus.com/bid/19082

来源: VUPEN

名称: ADV-2006-2901

链接:http://www.frsirt.com/english/advisories/2006/2901

来源: SECUNIA

名称: 21098

链接:http://secunia.com/advisories/21098

来源: loudblog.de

链接:http://loudblog.de/forum/viewtopic.php?id=756

来源: XF

名称: loudblog-loudblogindex-xss(27849)

链接:http://xforce.iss.net/xforce/xfdb/27849

来源: MISC

链接:http://www.securesky-tech.com/

补丁

    暂无

漏洞信息快速查询

相关漏洞

更多